Monthly Archives: January 2017

No compatible version found: @types/react-dom@15.4.2

Solution Was puzzled by the No compatible version found: @types/react-dom@15.4.2 In the end chaning all of the react related vers to “^15.4.1”, did the trick also had an error (2nd one bellow); but that was due to a server already … Continue reading

Posted in Uncategorized | Leave a comment