ScalaTest IntelliJ Problem


For some reason Scalatest wouldn’t work in IntelliJ

import org.scalatest._

would not be recognized: cannot resolve symbol scalatest


Downgrade sbt (0.13.8 -> 0.13.7); in

sbt.version = 0.13.7




libraryDependencies += "org.scalatest" % "scalatest_2.11" % "2.2.1" % "test"
Searched for intellij change sbt version 6:38am
  sbt version and scala version. project… – 6:38am
Searched for build.sbt comment 6:34am
  Best Practices — sbt Documentation – 6:34am
  Scala SBT and build.sbt syntax and examples… – 6:34am
Searched for cannot resolve symbol scalatest 6:27am
  SBT + Idea 13 => Cannot resolve symbol… –

About Neil Rubens

This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *