webpack issues

may need to run ‘sudo npm install’ first

install missing dependencies with `sudo npm install <DEP>`
“`
Module parse failed: /home/neil/Dropbox/w540-bak/bitbucket/sa-client-ui/src/app.js Unexpected token (199:40)
You may need an appropriate loader to handle this file type.
SyntaxError: Unexpected token (199:40)
“`

This seems to fix above: `sudo npm install –save-dev babel-loader` as mentioned in https://github.com/HenrikJoreteg/hjs-webpack

`Module not found: Error: Cannot resolve module ‘react’`

seems that packages have to be installed with `sudo nmp install …`

may need to run ‘sudo npm install’ first

About Neil Rubens

see http://ActiveIntelligence.org

This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

*